502 Server Error

Incident Report for Lake Tails Grooming Solutions

Resolved

This incident has been resolved.
Posted Feb 23, 2025 - 15:54 EST

Update

We are continuing to monitor for any further issues.
Posted Feb 23, 2025 - 15:48 EST

Monitoring

A fix has been implemented and we're currently monitoring the results.
Posted Feb 23, 2025 - 15:47 EST

Identified

A problem with content headers not automatically having https be applied to them has been found, a solution is currently being worked on.
Posted Feb 23, 2025 - 15:12 EST

Update

A problem with content headers not automatically having https be applied to them has been found, a solution is currently being worked on.
Posted Feb 23, 2025 - 15:11 EST

Investigating

We are currently investigating this issue.
Posted Feb 23, 2025 - 15:07 EST
This incident affected: Lake Tails Grooming Solutions (Website, Dashboard, API, Authentication).